FANDOM


(This might fix your problem?)
Line 1: Line 1:
  +
{{Forumheader|Help desk}}
  +
  +
<!-- Please put your content under this line. Be sure to sign your edits with four tildes: ~~~~ -->
  +
 
[[File:Screen_shot_2010-07-14_at_4.07.22_PM.png]]
 
[[File:Screen_shot_2010-07-14_at_4.07.22_PM.png]]
   
Line 9: Line 13:
 
Once I click "Open" the application will automatically force quit.
 
Once I click "Open" the application will automatically force quit.
   
Has anyone experienced this before?{{Forumheader|Help desk}}
+
Has anyone experienced this before? --{{unsigned|Hannahohdear|06:15, July 14, 2010}}
   
<!-- Please put your content under this line. Be sure to sign your edits with four tildes: ~~~~ -->
+
----
  +
  +
I am not using Mac OS X. Years ago, when I was a Mac user, I would always install applications by ''copying'' them ''from'' the disk image ''to'' my Applications folder. This copies the app ''off'' the disk image, so I can open the app without opening the disk image. To install it, you '''drag''' the "Freeciv" program to your Applications folder (or your Documents folder, or another good place). This might fix your problem? --[[User:Kernigh|Kernigh]] 20:10, July 16, 2010 (UTC)

Revision as of 20:10, July 16, 2010

Forums: Index > Help desk > Cannot launch Civ application on MAC OS X 10.6.2

Screen shot 2010-07-14 at 4.07.22 PM

Hey guys.

I just found this from MakeUseOf.com and thought it would be a great game.

Everything was going smoothly when I downloaded Civ, but as soon as I click on it a message looking like this comes up. (picture up the top)

Once I click "Open" the application will automatically force quit.

Has anyone experienced this before? --—Preceding unsigned comment added by Hannahohdear (talkcontribs) 06:15, July 14, 2010


I am not using Mac OS X. Years ago, when I was a Mac user, I would always install applications by copying them from the disk image to my Applications folder. This copies the app off the disk image, so I can open the app without opening the disk image. To install it, you drag the "Freeciv" program to your Applications folder (or your Documents folder, or another good place). This might fix your problem? --Kernigh 20:10, July 16, 2010 (UTC)

Community content is available under CC-BY-SA unless otherwise noted.